[CentOS] dependency problem with php-pgsql

Chris Gow chris.gow at gmail.com
Thu Oct 22 20:43:29 UTC 2009


Hi:

I'm running into a dependency problem when I try to install the
php-pgsql package on CentOS 5.4 64bit. I have php 5.2.9 and when I try
to do a yum install php-pgsql I get the following dep errors:

Resolving Dependencies
--> Running transaction check
---> Package php-pgsql.x86_64 0:5.1.6-23.2.el5_3 set to be updated
--> Processing Dependency: php-common = 5.1.6-23.2.el5_3 for package: php-pgsql
--> Finished Dependency Resolution
php-pgsql-5.1.6-23.2.el5_3.x86_64 from base has depsolving problems
  --> Missing Dependency: php-common = 5.1.6-23.2.el5_3 is needed by
package php-pgsql-5.1.6-23.2.el5_3.x86_64 (base)
Error: Missing Dependency: php-common = 5.1.6-23.2.el5_3 is needed by
package php-pgsql-5.1.6-23.2.el5_3.x86_64 (base)

Any ideas? Is there no official php-pgsql package? Or what have I borked?

Thanks

Chris


More information about the CentOS mailing list