[CentOS] CentOS 5.4 .x86_64 and perl.i386

Gregory P. Ennis PoMec at PoMec.Net
Sun Oct 25 18:49:23 UTC 2009


I asked myself that same question, and when I reviewed my notes on the
install I had some packages that would only work with perl.i386 which
required me to install it.  Unfortunately, I did not document what those
packages were, and can not remember which ones required .i386 to test
them.  5.0 through 5.3 allowed the install of both perls, but 5.4 does
not.
-  
Greg


-----Original Message-----
From: Vnpenguin <vnpenguin at vnoss.org>
Reply-To: CentOS mailing list <centos at centos.org>
To: CentOS mailing list <centos at centos.org>
Subject: Re: [CentOS] CentOS 5.4 .x86_64 and perl.i386
Date: Sun, 25 Oct 2009 18:23:23 +0100

Why need perl-5.8.8-18.el5_3.1.i386 on x86_64 box ?


On Sun, Oct 25, 2009 at 16:02, Gregory P. Ennis <PoMec at pomec.net> wrote:
> To All,
>
> Thanks to the CentOS guys for 5.4; sure appreciate your work.
>
> I have one question.  I had to remove perl-5.8.8-18.el5_3.1.i386 on two
> x86_64 machines in order to get perl.x86_64 4:5.8.8-27.el5 to update.
>
> Does this represent a change from 5.3 to 5.4 and should I be concerned
> about the loss of perl-5.8.8-18.el5_3.1.i386.  So far I have not found
> anything broken.
>
> Greg Ennis
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>





More information about the CentOS mailing list