[CentOS] CentOS 5.4 :: partitionable RAID1

Joe Pruett joey at clean.q7.com
Fri Oct 30 14:55:31 UTC 2009


> Hi! Did anyone tried this on 5.4? having a look on 
> http://wiki.centos.org/HowTos/Install_On_Partitionable_RAID1
> is would seem that that mkinitrd patch is no longer required.
> Can someone ack this?

i just looked at the mkinitrd on my stock 5.4 system and it does not seem 
to have patches in it to cope with the new mdx_dx format.


More information about the CentOS mailing list