[CentOS] subversion 1.6.9 and sqlite 3.6.22

Benjamin Franz jfranz at freerun.com
Wed Feb 3 23:56:28 UTC 2010


Scot P. Floess wrote:
> I just built Subversion 1.6.5 - and needed a newer version of SqlLite... 
> All I did was copy sqlite3.c to [subversion src dir]/sqlite-amalgamation 
> and confgure/make/make install magic ;)  Meaning I didn't upgrade SqlLite 
> system wide ;)
>
> BTW, I am using sqlite-amalgamation-3.6.19.tar.gz...
>
> On
Ah. Thanks for the tip. Now I'm waiting for the test suite to finish on 
a 1.6.9 rpm build. I'm approaching the 6th hour of tests on a 3.7Ghz 
64-bit multi-processor system with 32GB of RAM. Just a few tests. :O

-- 
Benjamin Franz



More information about the CentOS mailing list