[CentOS] slowness in sendmail - 60 second timeout

Jerry Geis geisj at pagestation.com
Mon Feb 8 15:14:29 UTC 2010


I am sending an email from my machine devcentos5x64.
the transcript below (hangs for 60 seconds) at the line:
MAIL From:<root at devcentos5x64.msgnet.com> SIZE=56 
AUTH=root at devcentos5x64.msgnet.com

The email succeeds - but I am trying to figure out the 60 second delay.
Neither email server is busy. Nothing is waiting.

the DNS on both machines point to the same nameserver. The DNS responds 
very fast when looking up server names.

What else can I look for to remove the slowness or delay?

jerry

------------------------------------

 date | mail -v -v -v -v geisj at pagestation.com
geisj at pagestation.com... Connecting to [127.0.0.1] via relay...
220 devcentos5x64.msgnet.com ESMTP Sendmail 8.13.8/8.13.8; Mon, 8 Feb 
2010 10:02:15 -0500
 >>> EHLO devcentos5x64.msgnet.com
250-devcentos5x64.msgnet.com Hello localhost [127.0.0.1], pleased to 
meet you
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-8BITMIME
250-SIZE
250-DSN
250-ETRN
250-AUTH DIGEST-MD5 CRAM-MD5
250-DELIVERBY
250 HELP
 >>> MAIL From:<root at devcentos5x64.msgnet.com> SIZE=56 
AUTH=root at devcentos5x64.msgnet.com
250 2.1.0 <root at devcentos5x64.msgnet.com>... Sender ok
 >>> RCPT To:<geisj at pagestation.com>
 >>> DATA
250 2.1.5 <geisj at pagestation.com>... Recipient ok
354 Enter mail, end with "." on a line by itself
 >>> .
250 2.0.0 o18F2FMV002336 Message accepted for delivery
geisj at pagestation.com... Sent (o18F2FMV002336 Message accepted for delivery)
Closing connection to [127.0.0.1]
 >>> QUIT
221 2.0.0 devcentos5x64.msgnet.com closing connection
[root at devcentos5x64 src]#



More information about the CentOS mailing list