[CentOS] annoying random Firefox crash - how to debug?

m.roth at 5-cent.us m.roth at 5-cent.us
Wed Feb 17 19:46:13 UTC 2010


> 2010/2/17  <m.roth at 5-cent.us>:
>>> 2010/2/17  <m.roth at 5-cent.us>:
>>>>> On Wed, Feb 17, 2010 at 4:51 PM, <m.roth at 5-cent.us> wrote:
>>>>>>
>>>>>> Could be $%^&* flash. That was happening about 4 mos. ago.
>>>>>>
>>>>> Mark, can you be a bit more specific, please?
>>>>>
>>>>> What / which flash are you referring to exactly?
>>>>
>>>> Flashplayer. nsplugin<whatsit> There was even (finally) a bug reported
>>>> for it, a few months back, and it took them a week to find an unnoted
>>>> dependency, and not only would firefox crash, but their crashreporter
>>>> would crash, because *it* was dependent upon the missing package.
>>>
>>> nspluginwrapper? 32bit flash on 64bit env? why you just don't run the
>>> 64bit flash?
>>
>> You mean the version that didn't exist, and is just now mentioned on
>> slashdot as ->ALPHA<- software?
>
> yes, it still works better than 32bit pluginwrapped version. Try it
> at: http://labs.adobe.com/technologies/flashplayer10/64bit.html

Well, since I don't have a time machine (please let me know if you do - I
have a number of *serious* things to correct back then), it doesn't help
me back in Oct and Nov. I also really am averse to alpha software - I
don't like to use anything less than x.0.1 (after they've fixed the bugs
that were missed before the release <g>)

        mark



More information about the CentOS mailing list