[CentOS] how to push the bounds and get newer packages for centos 5.4?

Tony Mountifield tony at softins.clara.co.uk
Fri Feb 19 08:02:09 UTC 2010


In article <8786b91c1002182029r1747f2d3m64485688ec9fc4a1 at mail.gmail.com>,
Rajagopal Swaminathan <raju.rajsand at gmail.com> wrote:
> -=-=-=-=-=-
> -=-=-=-=-=-
> 
> Greetings,
> 
> On Fri, Feb 19, 2010 at 5:14 AM, Gary Greene <ggreene at minervanetworks.com>wrote:
> 
> > On 2/18/10 1:31 PM, "Kai Schaetzl" <maillists at conactive.com> wrote:
> >
> >
> Any opinions on Jason Litka repo?
> 
> I happen to have installed PHP 5.2 just yesterday from there

My brother, using a 32-bit system, has used Jason Litka's repo with
no problems.

I tried to use it on a 64-bit system which also had 32-bit packages
installed (see related recent thread), and ran into dependency problems,
because he hadn't put the 32-bit packages also into the 64-bit tree.

I didn't have time to pursue it, so I gave up for the time being.

Tony
-- 
Tony Mountifield
Work: tony at softins.co.uk - http://www.softins.co.uk
Play: tony at mountifield.org - http://tony.mountifield.org


More information about the CentOS mailing list