[CentOS] Email Problem

Susan Day suzieprogrammer at gmail.com
Fri Feb 26 12:57:36 UTC 2010


On Fri, Feb 26, 2010 at 8:29 AM, Eero Volotinen <eero.volotinen at iki.fi>wrote:

> 2010/2/26 Susan Day <suzieprogrammer at gmail.com>:
> > Hi;
> > The following message appears to have been sent, but in fact never does
> > reach their destination:
> >
> > [root qmail-send]# tail current
> >
> > @400000004b87b3d3392cbddc new msg 97881462
> >
> > @400000004b87b3d3392cc5ac info msg 97881462: bytes 531 from
> > <suzieprogrammer at gmail.com> qp 23629 uid 508
> >
> > @400000004b87b3d33b7f700c starting delivery 4: msg 97881462 to remote
> > suzieprogrammer at gmail.com
> >
> > @400000004b87b3d33b7f7bc4 status: local 0/10 remote 1/255
> >
> > @400000004b87b3d4338aec64 delivery 4: success:
> >
> 209.85.216.35_accepted_message./Remote_host_said:_250_2.0.0_OK_1267184586_6si3416200pxi.53/
>
> remote end accepted message.
>
> > messages in queue but not yet preprocessed: 0
> >
> > Why?
>
>
> Remote smtp server is not working correctly or spamfilter on it kills
> message?
>

No.

>
> Note that it can take a bit time until gmail delivers it to mailbox.
>

Gmail's very quick and it's been an hour now. Usually takes a second.
Another very strange thing about this is that the contact page refreshes to
itself when I try to email (through the form elt). If I pull the email send
stuff out of the script where the form goes,  it doesn't refresh to itself;
rather, it prints what is written in the script to print.

With respect to Kai's suggestion I find a qmail list, I'm sorry to say there
don't appear to be ANY discussion lists for ANY email servers that are
active. I'm desperate to get this working.
TIA,
Suzie
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20100226/8af74427/attachment.html 


More information about the CentOS mailing list