[CentOS] High l-avg with centos 4.8 on G2 only

Christoph Maser cmr at financial.com
Tue Jan 5 16:08:49 UTC 2010


Am Dienstag, den 05.01.2010, 17:06 +0100 schrieb Stephen John Smoogen:
> On Tue, Jan 5, 2010 at 8:51 AM,  <fortin.pierre at bell.ca> wrote:
> > Hi
> >
> >
> >
> > We deployed centos 4.8 on HP DL380 G2, G3 and G4 servers (same number of
> > cpus). The same software is running on all servers.
> >
> > Only on G2 servers we see a low cpu utilization combined with high
> > load-average.
> >
> > For example, during the same time of day and same workload, on a G2 I see a
> > l-avg of 11.31 and on a G4 I see 2.68.
> >
>
> Make sure you have updated the G2 BIOS boxes. Some of the HP DL380's
> had ACPI issues with NUMA memory causing 'phantom' loads as the system
> took longer to page stuff. The box I dealt with was fixed with an
> updated BIOS. If that doesn't work.. look at the various ACPI options
> to tune the kernel.


Right i had a similar problem with the 140G2 (or was it G1?)



financial.com AG

Munich head office/Hauptsitz München: Maria-Probst-Str. 19 | 80939 München | Germany
Frankfurt branch office/Niederlassung Frankfurt: Messeturm | Friedrich-Ebert-Anlage 49 | 60327 Frankfurt | Germany
Management board/Vorstand: Dr. Steffen Boehnert | Dr. Alexis Eisenhofer | Dr. Yann Samson | Matthias Wiederwach
Supervisory board/Aufsichtsrat: Dr. Dr. Ernst zur Linden (chairman/Vorsitzender)
Register court/Handelsregister: Munich – HRB 128 972 | Sales tax ID number/St.Nr.: DE205 370 553


More information about the CentOS mailing list