[CentOS] Weird update problem

Rob Kampen rkampen at kampensonline.com
Tue Jan 5 16:38:01 UTC 2010


Anne Wilson wrote:
> For some time now updates on my CentOS box had skipped exiv2.  Yesterday I 
> decided to do something about it, so I removed it - together with gwenview, 
> digikam and, IIRC, libexiv2.  That sounded reasonable, so I accepted the 
> removal, then re-installed gwenview and digikam, which, of course, pulled in 
> the two exiv2 packages.  The version number of exiv2 sounded familiar, but I 
> assumed that it would bring in the best-match version, and continued.  This 
> morning, seeing that more updates were announced, I ran update again.  To my 
> surprise, exiv2 was skipped, as before.
>
> I'm curious as to what could be happening here.
>   
I too had this issue, although my need for exiv2 was gnome-commander. 
Thus I too removed exiv2 and its dependents. As I did not need the 
packages I have left them uninstalled. I think the issue is a change in 
the exiv2 rpm spec file in regards to libraries needed or included, thus 
as both come from rf - suggest post a request to them. HTH
> Anne
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>   
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rkampen.vcf
Type: text/x-vcard
Size: 128 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20100105/4ff61123/attachment.vcf 


More information about the CentOS mailing list