[CentOS] Software RAID1 Disk I/O

Matt lm7812 at gmail.com
Tue Jan 5 22:59:35 UTC 2010


>> Does anyone have an idea what I have wrong here?  This is my first
>> software RAID install.  Built a number of Centos servers without RAID
>> and they have all worked fine.
>>
>
> wild guess, md is still striping.   try...

I get this:

[root at server ~]# mdadm -D /dev/md0
/dev/md0:
        Version : 0.90
  Creation Time : Tue Dec 22 23:35:17 2009
     Raid Level : raid1
     Array Size : 104320 (101.89 MiB 106.82 MB)
  Used Dev Size : 104320 (101.89 MiB 106.82 MB)
   Raid Devices : 2
  Total Devices : 2
Preferred Minor : 0
    Persistence : Superblock is persistent

    Update Time : Sun Jan  3 04:38:15 2010
          State : clean
 Active Devices : 2
Working Devices : 2
 Failed Devices : 0
  Spare Devices : 0

           UUID : fc5658f0:7ed7c190:9bc8468e:abc6d2ae
         Events : 0.16

    Number   Major   Minor   RaidDevice State
       0       8        1        0      active sync   /dev/sda1
       1       8       17        1      active sync   /dev/sdb1
[root at server ~]# mdadm -D /dev/md2
/dev/md2:
        Version : 0.90
  Creation Time : Tue Dec 22 22:01:47 2009
     Raid Level : raid1
     Array Size : 1456645568 (1389.17 GiB 1491.61 GB)
  Used Dev Size : 1456645568 (1389.17 GiB 1491.61 GB)
   Raid Devices : 2
  Total Devices : 2
Preferred Minor : 2
    Persistence : Superblock is persistent

    Update Time : Tue Jan  5 16:44:38 2010
          State : active
 Active Devices : 2
Working Devices : 2
 Failed Devices : 0
  Spare Devices : 0

           UUID : 94f6487b:cb068544:241217e2:db0f5e8a
         Events : 0.11

    Number   Major   Minor   RaidDevice State
       0       8        3        0      active sync   /dev/sda3
       1       8       19        1      active sync   /dev/sdb3


More information about the CentOS mailing list