[CentOS] update of openssh-server i386 4.3p2-36.el5, dependencies

Christopher Thorjussen Christopher.Thorjussen at carrot.no
Tue Jan 12 09:39:16 UTC 2010


>On Fri, Sep 25, 2009 at 8:46 PM, Akemi Yagi
>>On Fri, Sep 25, 2009 at 6:42 AM, Filipe Brandenburger
>><filbranden at gmail.com> wrote:
>>
>> This ecryptfs-utils 75-5.el5 is actually a backport of a RHEL 5.4
>> package that was released early for being a "critical" security
>> update. I have no idea if the issue will be fixed when CentOS 5.4 is
>> released (maybe libtspi.so.1 will be owned by another package that
>> obsoletes trousers? maybe trousers will no longer contain binaries
>> that use GUI libraries and those will be moved to a separate
>> package?), if someone has a RHEL 5.4 around they could maybe try to
>> confirm that.
>
>I'm afraid the situation is the same with RHEL 5.4.  trousers
>(0.3.1-4.el5) has no update in 5.4.
>
>Akemi

Have anyone got this solved yet? I've googled and googled and no solution. I've got 6 CentOS 5.3 servers I'd like to update, but I've put it off since ecryptfs-utils wants to install a bunch of packages when I do a 'yum update'.

A 'yum update' gives me this summary, with 61 new packages to install:

Transaction Summary
=============================
Install     61 Package(s)
Update     110 Package(s)
Remove       0 Package(s)

Total download size: 192 M
Is this ok [y/N]: n
Exiting on user Command


Just checking 'yum update ecryptfs-utils' gives me alone 54 packages to install:

Transaction Summary
=============================
Install     54 Package(s)
Update       5 Package(s)
Remove       0 Package(s)

Total download size: 25 M
Is this ok [y/N]: n
Exiting on user Command

Is there no way out of getting all these extra packages?

A list of all the packets can be found listed in this forumthread:
http://www.diskusjon.no/index.php?session=&showtopic=1167172&view=findpost&p=15008636

-Christopher Thorjussen


More information about the CentOS mailing list