[CentOS] Rhythmbox won't play mp3 files

lostson lostson at lostsonsvault.org
Tue Jan 12 20:47:48 UTC 2010


On Tue, 2010-01-12 at 13:23 -0700, Kevin Kempter wrote:
> Hi all;
> 
> I'm actually running RHEL 5.4
> 
> I installed the rpmforge centos repo (and disabled it). Then I installed the 
> following:
> 
> 
> yum --enablerepo=rpmforge install libdvdcss libdvdread libdvdplay libdvdnav 
> lsdvd mplayerplug-in mplayer mplayer-gui compat-libstdc++-33 flash-plugin 
> gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-ffmpeg libquicktime   
> 
> 
> 
> yum --enablerepo=rpmforge install xmms
> 
> which installed these:
> 
> xmms
> gdk-pixbuf
> glib
> gtk+
> mikmod
> 
> 
> yum --enablerepo=rpmforge install gstreamer gstreamer gstreamer-plugins-base 
> gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-tools                                         
> 
> which installed these:
> 
> gstreamer-plugins-ugly
> a52dec
> amrnb
> lame
> libcdio
> libdvdcss
> libdvdread
> libid3tag
> libmad
> libsidplay
> libsndfile
> mpeg2dec
> twolame
> 
> 
> Anyone know what else I need to make rhythmbox recognize/play mp3 files?
> 
> Thanks in advance.
> 
  For one stop using rpmforge this repo does nothing but trash a system.
Use the rpmfusion repo then do a 

yum install gstreamer-plugins-ugly gstreamer-plugins-bad

 And now Rhythmbox will play mp3's without a hitch. also if your going
for the media stuff add a 

 yum install mplayer mplayer-gui 

 and this will pull all the extra media codecs and mplayer as well. 

-- 
LostSon

http://lostsonsvault.org

CentOS - Its not just for servers ya know...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.centos.org/pipermail/centos/attachments/20100112/b12e6acc/attachment.bin 


More information about the CentOS mailing list