[CentOS] Problems loading drbd after upgrade

Akemi Yagi amyagi at gmail.com
Sat Jan 16 03:13:22 UTC 2010


On Wed, Jan 13, 2010 at 7:05 PM, Akemi Yagi <amyagi at gmail.com> wrote:
> On Wed, Jan 13, 2010 at 6:02 PM, robert mena <robert.mena at gmail.com> wrote:
>> Hi,
>> Thanks.
>> 1)
>> kmod-drbd82-8.2.6-2
>> drbd83-8.3.2-6.el5_3
>
> You have drbd83 but the kernel module is for drbd82.  I would
> uninstall kmod-drbd82 and install kmod-drbd83.  However, I'm not using
> drbd myself.  Fabian? Ralph? anyone?

If you are still having difficulties, read these instructions written
by Johnny Hughes:

http://centosnow.blogspot.com/2009/08/drbd-packages-in-centos-4-and-centos-5.html

Akemi


More information about the CentOS mailing list