[CentOS] configure: error: You MUST have the libxml2 (aka gnome-xml) library installed

Anas Alnaffar a.alnaffar at tijaritelecom.com
Sat Jan 16 09:28:51 UTC 2010


I need to install application on our Centos5.4 final, every time get this
message     

 

configure: error: You MUST have the libxml2 (aka gnome-xml) library
installed

 

and I tried to run    yum install libxml2

 

and get this message     

 

Package libxml2-2.6.26-2.1.2.8.i386 already installed and latest version

 

 

Please help 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20100116/1f12219b/attachment.html 


More information about the CentOS mailing list