[CentOS] Postfix 2.6.5 in CentOSplus?

Dirk H. Schulz dirk.schulz at kinzesberg.de
Tue Jan 26 09:14:30 UTC 2010


Hi folks,

according to several findings on the web I tried to find postfix-2.6.5 
in centosplus adding this to my /etc/yum.repos.d/CentOS-Base.repo:
    [base]
        exclude=postfix
    [centosplus]
        includepkgs=postfix

in the right places.

But when I "yum remove" and "yum install" postfix then, it's "only" 
2.3.3-2.1 with added mysql/pqsql support.

Is there anything I am doing wrong? Or is there just no postfix 2.6.5 in 
centosplus?

Dirk



More information about the CentOS mailing list