[CentOS] 5.2 to 5.4

Jerry Geis geisj at pagestation.com
Wed Jan 27 20:11:10 UTC 2010


I am trying to update x86_64 from 5.2 to 5.4

I am trying to update glibc first (before yum -y upgrade) with the command
yum update glibc glib-devel glibc-headers
gives me the following:


package glibc-devel needs glibc-headers = 2.5-24.el5._2.2 this, is not 
available
package glibc-devel needs glibc = 2.5-24.el5._2.2, this is not available.

am I missing something? usually this works fine.

Jerry


More information about the CentOS mailing list