[CentOS] upgrading a wordpress install

David Mehler dave.mehler at gmail.com
Sun Mar 7 15:50:42 UTC 2010


Hello,
I'm running wordpress via rpm on centos 5.4 i believe it is. There's a
new version out v .92 and am wanting to upgrade to it. I'm trying the
automatic install and am being prompted for credentials. Googling
shows this is most likely a permissions problem. I was wondering what
the right permissions were to allow automatic upgrades of wordpress,
plugins, and/or themes?
Thanks.
Dave.


More information about the CentOS mailing list