[CentOS] Help with Ruby on Rails setup using Centos 4

James B. Byrne byrnejb at harte-lyne.ca
Wed Mar 10 18:29:30 UTC 2010


On Wed, March 10, 2010 10:31, Todd Cary wrote:
> Before asking questions about Ruby on Rails setup on CentOS 4, I
> want to make sure that this forum is the proper place for those
> questions.
>
> Are there any members who can help?

You must update Ruby first.  You can obtain ruby-1.8.5 for CentOS-4
from the centos-testing repo.  Once you have that then you can
install the latest Gem manager from rubygems.org.  Once Gem is
up-to-date installing Rails should be simple.

However, be advised that some gems do require at least Ruby 1.8.6. 
Rails does not but be aware that other things that you may wish to
use with Rails might choke on 1.8.5

-- 
***          E-Mail is NOT a SECURE channel          ***
James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3



More information about the CentOS mailing list