[CentOS] Help with Ruby on Rails setup using Centos 4

Todd Cary todd at aristesoftware.com
Wed Mar 10 18:35:13 UTC 2010


Craig -

I may have made a typo.  I have

Rails: 2.3.5.8
Ruby: 1.8.5
Gems: 1.3.4
SQLite: 3.3.6
MySQL: 4.1.22

So, theoretically, I should be OK.

Todd

On 3/10/2010 10:14 AM, Craig White wrote:
> On Wed, 2010-03-10 at 09:53 -0800, Todd Cary wrote:
>    
>> I have Ruby 2.3.5.8 on my CentOS box with Gems 1.3.4, however I am
>> getting some errors that I do not understand.  I am absolutely new to
>> RoR, but I do not want to take up anyone's time on this site if this is
>> an incorrect place to ask RoR questions.
>>
>> Todd
>>
>> P.S. I have some questions about upgrading to CentOS 5, but I'll start
>> another thread for that.
>>      
> ----
> It would be impossible to have ruby 2.3.5.8 on any computer since the
> 'current' (stable) version is 1.8.7 and the 'development' (unstable) is
> 1.9.1
>
> CentOS 4 has something like version 1.8.1-7 which really isn't rails
> suitable (you need AT LEAST 1.8.4 and you can passably use 1.8.5 like on
> CentOS 5).
>
> I think your questions are in the realm of CentOS thus far but questions
> that are specific to RoR applications are probably not and probably
> better handled on RoR list.
>
> Craig
>
>
>    

-- 
Ariste Software
Petaluma, CA 94952

http://www.toddcary.com/aristephotography/



More information about the CentOS mailing list