[CentOS] Dependency problems with Yum update

Karanbir Singh mail-lists at karan.org
Thu Mar 11 17:17:41 UTC 2010


On 03/11/2010 05:04 PM, Todd Cary wrote:
> I am obviously missing something since a cat of the repo file shows it
> disabled and I still get the same errors.
>

Your problem is starting from :

# Adding Package mysql-server - 5.0.82sp1-1.el4_8.i386 in mode u
# ---> Package mysql-server.i386 0:5.0.82sp1-1.el4_8 set to be updated

why dont you drop into the irc channel and see if someone can talk you 
through the issue. Your system is clearly pulling in the package 
manifest from the testing repo ( which is where that mysql is hosted )

- KB


More information about the CentOS mailing list