[CentOS] orphan inodes deleted issue

m.roth at 5-cent.us m.roth at 5-cent.us
Thu Nov 4 15:50:03 EDT 2010


David S. wrote:
> No one know about this issue? :D
>
Did you reboot, and is this from fsck?

        mark
> -
> --
> Best regards,
> David
> http://blog.pnyet.web.id
>
>
> On 11/05/2010 01:11 AM, David S. wrote:
>> Dear All,
>> My servers running on CentOS 5.5 x86_64 with kernel 2.6.18.194.17.4.el
>> gigabyte motherboard and 2 harddisks (seagate 500GB).
>> My CentOS box configured RAID 1, yesterday and today I had the same
>> problem on 2 servers with same configuration. See the following error
>> messages for details:
>>
>> EXT3-fs: INFO: recovery required on readonly filesystem.
>> EXT3-fs: write access will be enabled during recovery.
>> kjournald starting.  Commit interval 5 seconds
>> EXT3-fs: md1: orphan cleanup on readonly fs
>> ext3_orphan_cleanup: deleting unreferenced inode 2010087
>> ext3_orphan_cleanup: deleting unreferenced inode 259361
>> ext3_orphan_cleanup: deleting unreferenced inode 972510
>> ext3_orphan_cleanup: deleting unreferenced inode 2009841
>> ext3_orphan_cleanup: deleting unreferenced inode 2010102
>> ext3_orphan_cleanup: deleting unreferenced inode 2010079
>> ext3_orphan_cleanup: deleting unreferenced inode 2010078
>> ext3_orphan_cleanup: deleting unreferenced inode 2009831
>> ext3_orphan_cleanup: deleting unreferenced inode 2010001
>> ext3_orphan_cleanup: deleting unreferenced inode 2009991
>> ext3_orphan_cleanup: deleting unreferenced inode 2009989
>> ext3_orphan_cleanup: deleting unreferenced inode 2009811
>> ext3_orphan_cleanup: deleting unreferenced inode 2009806
>> ext3_orphan_cleanup: deleting unreferenced inode 2009978
>> ext3_orphan_cleanup: deleting unreferenced inode 2009976
>> ext3_orphan_cleanup: deleting unreferenced inode 2009972
>> ext3_orphan_cleanup: deleting unreferenced inode 2009828
>> ext3_orphan_cleanup: deleting unreferenced inode 2009964
>> ext3_orphan_cleanup: deleting unreferenced inode 2009865
>> ext3_orphan_cleanup: deleting unreferenced inode 2009863
>> ext3_orphan_cleanup: deleting unreferenced inode 2009830
>> ext3_orphan_cleanup: deleting unreferenced inode 2009809
>> ext3_orphan_cleanup: deleting unreferenced inode 2009823
>> ext3_orphan_cleanup: deleting unreferenced inode 2009856
>> ext3_orphan_cleanup: deleting unreferenced inode 2009807
>> ext3_orphan_cleanup: deleting unreferenced inode 2009799
>> ext3_orphan_cleanup: deleting unreferenced inode 2009794
>> EXT3-fs: md1: 27 orphan inodes deleted
>> EXT3-fs: recovery complete.
>>
>> It's my array:
>> $ df -h
>> Filesystem            Size  Used Avail Use% Mounted on
>> /dev/md1              9.5G  735M  8.3G   8% /
>> /dev/md7               38G  6.7G   30G  19% /var
>> /dev/md6               15G  4.5G  9.1G  33% /usr
>> /dev/md5              103G   45G   54G  46% /backup
>> /dev/md3              284G   42G  228G  16% /home
>> /dev/md2              2.0G  214M  1.7G  12% /tmp
>> /dev/md0              243M   24M  207M  11% /boot
>>
>>
>>
>> I've been searching on google but I can't find the explanation for this
>> problem. It's a BUG? :D
>> Thank You very much :D
>>
>>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>




More information about the CentOS mailing list