[CentOS] Who maintains php-pgsql package? I want to ask about using PostgreSQL 8.4 library instead of PostgreSQL 8.1.

Aleksey Tsalolikhin atsaloli.tech at gmail.com
Mon Oct 18 16:36:55 EDT 2010


Kevin Kempter:  Thank you for Devrim's name as the maintainer of php-pgsql.

John:  You wrote:
> use the Postgres 8.4 RPMs from http://yum.pgrpms.org/  along with the
> compat-postgresql-libs package (from the same repository), which hooks the
> libpq.so.4 stuff that the stock EL5 clients like php-pgsql use.

That's what I am doing and php-pgsql ends up using libpq.so.4 which has
the memory leak.

Ray: Thanks for your reply as well.

Best,
Aleksey


More information about the CentOS mailing list