[CentOS] Installing Adaptec Storage Manager - needs libstdc++-libc6.1-1.so.2

m.roth at 5-cent.us m.roth at 5-cent.us
Tue Oct 19 13:54:49 EDT 2010


Peter Crighton wrote:
> On Mon, 18 Oct 2010 12:47:16 -0400, you wrote:
>>Peter Crighton wrote:
>>> On Sat, 16 Oct 2010 18:27:15 +0100, you wrote:
>>>>On 16/10/10 18:07, Peter Crighton wrote:
>>>>> I'm trying to install the Adaptec Storage Manager for the 21610SA
>>>>> SATA RAID controller on Centos 5.5.
>>>>>
>>>>> rpm reports that it failed on the dependency on
>>>>> libstdc++-libc6.1-1.so.2
>>>>>
>>>>> yum provides */libstdc++-libc6.1-1.so.2
>>>>> reports no matches found
>><snip>
>>Are you on a 32 or 64 bit system, and which is installed?
>>
> It's 32 bit, Centos 5.5

Ok, I was wondering if it was one of those 64 and needs 32 bit as well.
However, I think I see the problem: looking at my own system, which is a
current 5.5,
rpm -ql libstdc++
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.8
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.8

Suggesting that 6.1 is not out yet in CentOS 5.5

      mark



More information about the CentOS mailing list