[CentOS] Disk Problem???

John Kennedy skebi69 at gmail.com
Wed Oct 20 13:28:36 EDT 2010


Every few hours we get the following in /var/log/messages:

Oct 19 20:56:20 wltracp1a kernel: mptscsi: ioc0: bus reset: SUCCESS
(sc=0000010190c56080)
Oct 19 20:56:20 wltracp1a kernel: mptscsi: ioc0: attempting task abort!
(sc=0000010190c56080)
Oct 19 20:56:20 wltracp1a kernel: scsi4 : destination target 2, lun 0
Oct 19 20:56:20 wltracp1a kernel:         command = Test Unit Ready 00 00 00
00 00
Oct 19 20:56:20 wltracp1a kernel: mptbase: ioc0: IOCStatus=8048
LogInfo=31140000 Originator={PL}, Code={IO Executed}, SubCode(0x0000)
Oct 19 20:56:20 wltracp1a kernel: mptscsi: ioc0: task abort: SUCCESS
(sc=0000010190c56080)
Oct 19 20:56:20 wltracp1a kernel: mptscsi: ioc0: Attempting host reset!
(sc=0000010190c56080)
Oct 19 20:56:20 wltracp1a kernel: mptbase: Initiating ioc0 recovery
Oct 19 20:56:20 wltracp1a kernel: mptscsi: ioc0: attempting task abort!
(sc=0000010190c56080)
Oct 19 20:56:20 wltracp1a kernel: scsi4 : destination target 2, lun 0
Oct 19 20:56:20 wltracp1a kernel:         command = Test Unit Ready 00 00 00
00 00
Oct 19 20:56:20 wltracp1a kernel: mptbase: ioc0: IOCStatus=8048
LogInfo=31140000 Originator={PL}, Code={IO Executed}, SubCode(0x0000)
Oct 19 20:56:20 wltracp1a kernel: mptscsi: ioc0: task abort: SUCCESS
(sc=0000010190c56080)
Oct 19 20:56:21 wltracp1a kernel: scsi: Device offlined - not ready after
error recovery: host 4 channel 0 id 2 lun 0

We are running CentOS 4.6 on Sun x4600 hardware with a connection to a
NetApp filer. The box has 3 X 146 GB hard drives. We know that one of the
drives (set in LSI as a failed Hot Spare) has failed but that is in slot 0
and should not be an issue here.
Any ideas on what is breaking?
Thanks,
John

-- 
 John Kennedy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20101020/a180136e/attachment.html 


More information about the CentOS mailing list