[CentOS] libmpeg2-utils

John Doe jdmls at yahoo.com
Thu Oct 21 05:04:00 EDT 2010


From: "m.roth at 5-cent.us" <m.roth at 5-cent.us>

> Trying to update a user's system, and yum gives up, because it wants  to
> update libmpeg2, and there's a dependency - the currently  installed
> version is required by libmpeg2-utils, and there seems to be no  update to
> that. Anyone have an idea why this is the case? I really don't want  to add
> another repo just for this workstation, when libmpeg2 does have an  update
> in its current repos.

Mine show the same up to date versions (fromm rpmforge):
# yum list | grep libmpeg2
libmpeg2.i386                              0.5.1-2.el5.rf              installed
libmpeg2-utils.i386                        0.5.1-2.el5.rf              installed

JD


      


More information about the CentOS mailing list