[CentOS] install older version of glibc package

Sherin George list at sheringeorge.co.cc
Mon Oct 25 03:52:29 EDT 2010


well... I found a solution myself

here is the solution I found, if anyone else is also there in my situation.

Download the centos rpms and install them as given below.

===========================================
rpm -Uvh glibc-2.5-49.el5_5.6.i386.rpm glibc-2.5-49.el5_5.6.x86_64.rpm
glibc-common-2.5-49.el5_5.6.x86_64.rpm  --replacefiles  --oldpackage
===========================================

--
Thanks,
Sherin


More information about the CentOS mailing list