[CentOS] Issue with Perl and rpmforge - advice?

Tsuyoshi Nagata nagata3333333 at jp.fujitsu.com
Wed Sep 1 23:18:24 EDT 2010


Hi, Mark
(2010/09/02 10:51), Mark wrote:
> Error: Missing Dependency: perl(Net::SSLeay)>= 1.33 is needed by
> package perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)

Some people solve this problem. He just decided to skip original repository.
Try this command!
  # yum -y --disablerepo=addons --disablerepo=base --disablerepo=extras --disablerepo=updates install perl-Net-SSLeay

http://d.hatena.ne.jp/o0cocoron0o/20100815/1281867920

Tsuyoshi.



More information about the CentOS mailing list