[CentOS] Issue with Perl and rpmforge - advice? - SOLVED

Mark mhullrich at gmail.com
Fri Sep 3 12:51:21 EDT 2010


On Wed, Sep 1, 2010 at 6:51 PM, Mark <mhullrich at gmail.com> wrote:
> I have an old version of rkhunter installed on my CentOS 5 machine,
> one I got from rpmforge.
>
> In my most recent attempts to update this, I get the following errors in yum:
>
:
> --> Finished Dependency Resolution
> perl-AnyEvent-5.240-1.el5.rf.noarch from rpmforge has depsolving problems
>  --> Missing Dependency: perl(Net::SSLeay) >= 1.33 is needed by
> package perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)
> Error: Missing Dependency: perl(Net::SSLeay) >= 1.33 is needed by
> package perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)

The solution (from the rpmforge users list) was to exclude perl-AnyEvent.

Just thought you should know....

Mark


More information about the CentOS mailing list