[CentOS] [Re: Problem with SSHD update [Work Around]

James B. Byrne byrnejb at harte-lyne.ca
Mon Sep 13 15:09:08 EDT 2010


To get the server working again I reinstalled the previous version
of openssh and the service came up without complaint.

cd /tmp; rpm -i openssh-4.3p2-41.el5.i386.rpm --force --nodeps

cd /tmp; rpm -iv openssh-server-4.3p2-41.el5.i386.rpm --force --nodeps

cd /tmp; rpm -iv openssh-clients-4.3p2-41.el5.i386.rpm --force --nodeps

cd /tmp; rpm -iv openssh-askpass-4.3p2-41.el5.i386.rpm --force --nodeps


Lacking a session terminal window on that sever I used the command
shell module of webmin to execute these commands after using its
upload and download module to obtain the rpms from
http://mirror.centos.org/centos/5.5/os/i386/CentOS/

I tried to report this problem to CentOS as a bug but the bug
reporting service did not recognize my user id and password,
notwithstanding I was logged into centos.org itself at the time.

-- 
***          E-Mail is NOT a SECURE channel          ***
James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3


-- 
***          E-Mail is NOT a SECURE channel          ***
James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3



More information about the CentOS mailing list