[CentOS] Issue with HP Officejet 6500 on CentOS 5.5

Mark mhullrich at gmail.com
Sun Sep 19 15:31:41 EDT 2010


On Sun, Sep 19, 2010 at 11:55 AM, Scott Robbins <scottro at nyc.rr.com> wrote:
>
> That's interesting.  Some leftover config files?  (I've only done with
> networked, rather than USB printers, so really not sure.)

Possibly - I couldn't 'locate' anything that looked right for this
(i.e., where do I find these?).

> There is a dbus-python.  Is that definitely installed?
>

$ yg dbus
dbus.i386                                  1.1.2-14.el5                installed
dbus.x86_64                                1.1.2-14.el5                installed
dbus-devel.i386                            1.1.2-14.el5                installed
dbus-devel.x86_64                          1.1.2-14.el5                installed
dbus-glib.i386                             0.73-10.el5_5               installed
dbus-glib.x86_64                           0.73-10.el5_5               installed
dbus-glib-devel.i386                       0.73-10.el5_5               installed
dbus-glib-devel.x86_64                     0.73-10.el5_5               installed
dbus-libs.i386                             1.1.2-14.el5                installed
dbus-libs.x86_64                           1.1.2-14.el5                installed
dbus-python.x86_64                         0.70-9.el5_4
installed  <<< Yes
dbus-x11.x86_64                            1.1.2-14.el5                installed


More information about the CentOS mailing list