[CentOS] C6.2 on DELL E6520

Johnny Hughes johnny at centos.org
Fri Mar 2 11:25:09 EST 2012


On 03/02/2012 09:46 AM, Bernd Bartmann wrote:
> On Fri, Mar 2, 2012 at 4:11 PM, Fabien Archambault wrote:
>> 2012/3/2 Bernd Bartmann <bernd.bartmann at gmail.com>
>>
>>> On Fri, Mar 2, 2012 at 3:21 PM, Jussi Hirvi  wrote:
>>>> On 2.3.2012 15.59, Bernd Bartmann wrote:
>>>>> The only problem is that the system hangs after
>>>>> entering "reboot". I can see that several services get stopped, but
>>>>> after some seconds the screen is just black and nothing happens
>>>>> anymore.
>>>> Does it hang after the shutdown process is totally complete, or
>>>> somewhere in between? (If so, what is the last thing you see on screen?)
>>>> How long have you waited for it to proceed?
>>> After pressing ESC to see all the service shutdown messages the last
>>> two lines show:
>>>
>>> init: Re-executing /sbin/init [OK]
>>> Please stand by while rebooting the system...
>>> Restarting system.
>>>
>>> So it hangs after shutdown has been completed. I've waited more than 10
>>> minutes.
>>>
>>>> How much RAM? On startup it will be checking the RAM, and possible other
>>>> things, and I think this happens right at the beginning of startup
>>>> sequence.
>>> The system has 8GB RAM.
>> Perhaps this bug is related:
>> https://bugzilla.redhat.com/show_bug.cgi?id=731114
> Thanks Fabian. The kernel parameter "reboot=pci" that is mentioned in
> the Bugzilla entries solves the issue for me.
>

I had this exact same issue on a server based on the Sandy Bridge chipset.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
Url : http://lists.centos.org/pipermail/centos/attachments/20120302/44256106/attachment.bin 


More information about the CentOS mailing list