[CentOS] Dependency issues when running yum update

Phil Savoie psavoie1783 at rogers.com
Sat Mar 10 10:49:46 EST 2012


Hi All,

Am getting this:

---> Package xulrunner.i686 0:1.9.2.26-2.el6.centos will be updated
--> Processing Dependency: libmozjs.so for package:
gxine-0.5.905-1.el6.rf.i686
--> Finished Dependency Resolution
Error: Package: gxine-0.5.905-1.el6.rf.i686 (@rpmforge)
           Requires: libmozjs.so
           Removing: xulrunner-1.9.2.26-2.el6.centos.i686 (@updates)
               libmozjs.so
           Updated By: xulrunner-10.0.1-2.el6.centos.i686 (updates)
               Not found
           Available: xulrunner-1.9.2.24-2.el6.centos.1.i686 (base)
               libmozjs.so
           Available: xulrunner-1.9.2.26-1.el6.centos.i686 (updates)
               libmozjs.so
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Running the --skip-broken gets me updated but the problem is still
there.  Would anyone have an idea as to how to fix this, please?

Thank you,

Phil


More information about the CentOS mailing list