[CentOS] Gnome desktop trouble

Jack Bailey jack at internetguy.net
Tue Mar 20 17:31:25 EDT 2012


On 03/20/12 14:11, m.roth at 5-cent.us wrote:
> On 20.03.2012 17:09, ken wrote:
>> On 03/20/2012 02:21 PM Jack Bailey wrote:
> <snip>
>> Also you may want to try invoking startx from runlevel 5.
> That doesn't make sense to me - runlevel 5, AFAIK, *is* X running.

Right.  I am running at run level 3 so I can invoke X manually for 
debugging.  There are no USB errors, but I got some interesting output 
from "Xorg -keeptty":

Build Date: 25 February 2012  04:11:35PM
Build ID: xorg-x11-server 1.10.4-6.el6_2.1.0.1.centos
Current version of pixman: 0.18.4
         Before reporting problems, check 
http://wiki.centos.org/Documentation
         to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Mar 20 14:25:28 2012
(==) Using config file: "/etc/X11/xorg.conf"
(EE) open /dev/fb0: No such device
expected keysym, got XF86TouchpadOn: line 120 of inet
expected keysym, got XF86TouchpadOff: line 121 of inet
expected keysym, got XF86TouchpadOn: line 120 of inet
expected keysym, got XF86TouchpadOff: line 121 of inet

No framebuffer?

# ls -l /dev/fb0
crw-rw---- 1 root root 29, 0 Mar 17 13:32 /dev/fb0

# lsattr /dev/fb0
lsattr: Operation not supported While reading flags on /dev/fb0



More information about the CentOS mailing list