[CentOS] iptables: recent nolonger supported in Centos 5.8?!

Helmut Drodofsky drodofsky at internet-xs.de
Fri Nov 9 13:07:27 UTC 2012


Helo,

we use recent to control ip traffic.
kernel 2.6.18-308.13.1.el5 : all is OK
kernel 2.6.18-308.16.1.el5 : the first recent statement causes an error.
E.g.:
iptables -A INPUT -m state --state NEW -m recent --set -p tcp --dport 80
iptables: Unknown error 18446744073709551615

The man pages say: recent is supported.

CentOS 6: is OK

Knows anyone more?

Best regards
Helmut Drodofsky

-- 
Viele Grüße
Helmut Drodofsky
  
Internet XS Service GmbH
Heßbrühlstraße 15
70565 Stuttgart
   
Geschäftsführung
Dr.-Ing. Roswitha Hahn-Drodofsky
HRB 21091 Stuttgart
USt.ID: DE190582774
Tel. 0711 781941 0
Fax: 0711 781941 79
Mail: info at internet-xs.de
www.internet-xs.de




More information about the CentOS mailing list