[CentOS] iptables: recent nolonger supported in Centos 5.8?!

John Horne john.horne at plymouth.ac.uk
Fri Nov 9 17:39:54 UTC 2012


On Fri, 2012-11-09 at 18:10 +0100, Dennis Jacobfeuerborn wrote:
> On 11/09/2012 02:07 PM, Helmut Drodofsky wrote:
> > Helo,
> > 
> > we use recent to control ip traffic.
> > kernel 2.6.18-308.13.1.el5 : all is OK
> > kernel 2.6.18-308.16.1.el5 : the first recent statement causes an error.
> > E.g.:
> > iptables -A INPUT -m state --state NEW -m recent --set -p tcp --dport 80
> > iptables: Unknown error 18446744073709551615
> > 
Hello,

We're using 'recent' on CentOS 5.8 with no problems. The only difference
I can see with your rule above is that you specify '-p tcp', whereas we
have '-m tcp -p tcp'.




John.

-- 
John Horne, Plymouth University, UK
Tel: +44 (0)1752 587287    Fax: +44 (0)1752 587001



More information about the CentOS mailing list