[CentOS] gtkpod

Bob Hepple bob.hepple at gmail.com
Wed Nov 14 07:32:56 UTC 2012


Nux! <nux at ...> writes:

> Give this a try:
> http://mrb.mandrivausers.ro/MRB/stella/x86_64/gtkpod-1.0.0-69stella.x86_64.rpm
> 
> It's ancient, yes, anything newer is a PITA to build on EL6.
> 

Well, the 32-bit version of that installed sweet. Thanks muchly! The older
package is probably better anyway as I've found the newer versions don't support
the older ipods as well (or at all!)

Bob





More information about the CentOS mailing list