[CentOS] centos 6.3 live-cd no internet connection

Johan Scheepers johannes05 at vodamail.co.za
Fri Nov 30 06:58:36 UTC 2012


On 30/11/2012 08:37, Sorin Srbu wrote:
> -----Original Message-----
> From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On Behalf
> Of Johan Scheepers
> Sent: den 28 november 2012 08:10
> To: centos
> Subject: [CentOS] centos 6.3 live-cd no internet connection
>
>> Installed Centos 6.3 live-cd. Looking good but  *  no internet
>> connection * (wired dsl system).
> Did you check the "Automatically connect"-check box in the network manager for
> you connection?
>
> If you've done a plain vanilla install and didn't look at the network settings
> at install time, odds are that this checkbox is unchecked.
>
> HTH.
>
>
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
Thanks for your reply...

On install there was a option at left hand bottom for Internet 
connection on some page.
It was grayed out and had no effect on clicking.
Where would this be found, please...

  "Automatically connect"-check box in the network manager for
you connection?

What would this mean..

  plain vanilla install

Clean re-install would be no problem for me to get this going.
  I spend a lot of bandwidth (live-cd, netinstall, DVD1, DVD2) and time until now.
Kindly some advice to look for while installing and directly afterwards, please.

Thanks
JohanS



More information about the CentOS mailing list