[CentOS] PHP version dilemma

Todd Cary todd at aristesoftware.com
Fri Oct 5 12:57:11 EDT 2012


I am running Centos 5.8; at least

uname -rmi

gives me centos-release-5-8.el5.centos

A CMS package is telling me that I need PHP 5.2x, however yum 
update says that I am fully up to date.

Is there a "safe" way to upgrade PHP to 5.2x?

Todd

-- 
Ariste Software
Bend, OR 97702

http://www.aristesoftware.com




More information about the CentOS mailing list