[CentOS] v4l

Ljubomir Ljubojevic office at plnet.rs
Tue Oct 9 18:05:20 EDT 2012


On 10/01/2012 08:58 PM, m.roth at 5-cent.us wrote:
> Hi, folks.
>
>     Ever since we brought some of our servers up to 6.x, where the gspca
> module comes with the kernel, instead of us building it, we've been
> seeing problems. One system gives very strange loops - someone walks
> through, then repeat a few times, then the next motion, etc. The
> current problem is that one camera went out on a different server (it's
> 6.2, and I'm hoping to bring it up to 6.3 shortly, when the users give
> me a maintenance window). I replaced it with another camera - these are
> inexpensive webcams, USB 1.0 or 1.1. I started up motion a couple of
> times, and it finally started. This was a few weeks ago; then, late
> last week or over the weekend, it went out again, giving only a black
> screen.
>
>     Under 5.x, where we were building gspca from source a couple-three
> years old, it worked fine.
>
>     Anyone have ideas as to what I might try?
>
>         mark
>

Cant you blacklist internal module and use the one you will compile? You 
can use kmod- way of compiling, so package is not related to specific 
kernel but to family of kernels with same ABI/kABI using weak-updates.


-- 

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant


More information about the CentOS mailing list