[CentOS] Skype and Sound

wwp subscript at free.fr
Fri Oct 19 17:05:05 EDT 2012


Hello James,


On Fri, 19 Oct 2012 11:15:11 -0400 "James B. Byrne" <byrnejb at harte-lyne.ca> wrote:

> I have installed Skype 4.0.0.8 on my new workstation running
> CentOS-6.3 (kvm) and the Gnome DTM.  This host has an Intel DG43GT
> motherboard with on-board audio.  The sound works when tested in the
> sound preferences in the desk top.
> 
> Skype runs and the integrated usb video and microphone both work (I
> infer this from the mic test in Skype options showing movement on the
> intensity bar as I can hear nothing).
> 
> I have gone through all of the choices in the audio setting and none
> of them work.  Are there any other packages or settings I should have
> installed or set to get audio working in skype?

Did you install a 32-bit version of Skype on a 64-bit system? (there's
no 64-bit Skype, yet or ever)

If so, you'll have to install all the 32-bit stuff that Skype needs to
get sound (pulseaudio and more). I remember I had to do this first when
I installed an old Skype 2.x (then updating to 4.x was still OK). I've
found the information online, it was related to Fedora maybe, can't
remember exactly.


Regards,

-- 
wwp
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20121019/27cebb51/attachment.bin 


More information about the CentOS mailing list