[CentOS] rpmlib(PayloadIsLzma

Michel Donais donais at telupton.com
Tue Sep 4 21:47:06 EDT 2012


I'm too settig up Hylafax and found ajhfc to be more user friendly than all 
 the other cited fax frontend in the Hylafax repository.
 
 Hylafax-Server 6.0.5-1rhel5.i386.rpm
 Hylafax-Client-6.0.5-1rhel5.i386.rpm
 
 Centos 5.8
 
 I downloaded and tried to install but failed
 yajhfc-0.5.2-1.noarch.rpm
 yajhfc-faxprinter-0.5.2-1.noarch.rpm
 
 tried too with yum and the result was the same
 
 I/m mising a dependency err6r as:
 [root at serveur 05-installe]# rpm -Uvh yajhfc-0.5*
 error: Failed dependencies:
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by yajhfc-0.5.2-1.noarch

 On my system
 rpm is at level 4.4.2.3-28.el5_8
 rpm froge-release is 0.5.2-2.el5.rf
 rpm-libs  is at level 4.4.2.3-28.el5_8
 
I googled out all the afternoon without finding a solution to my problem.
I can't find a place to get rpmlibs(PayloadIsLzma)
 
 Thank's in advence to care my request
 
  ---
 Michel Donais 




More information about the CentOS mailing list