[CentOS] ldap 2.4 for centos 5/rhel 5

Eero Volotinen eero.volotinen at iki.fi
Tue Sep 11 04:40:35 EDT 2012


2012/9/11 Götz Reinicke <goetz.reinicke at filmakademie.de>:
> Am 10.09.12 18:36, schrieb Eero Volotinen:
>> Hi,
>>
>> Is there any good source for openldap-server 2.4 version for centos 5 / rhel 5 ?
>
> Hi, AFAIK that was a tricky one, we ended up to go with centos 6.x
> because there was to much trouble, dependencies with other packages, the
> berkley db/libs etc.
>
> But thats one++ year ago.
>
> Look here: http://ltb-project.org/wiki/download#openldap may be today

well. it's a bit different than ldap in centos 6

> is better.
>
>         Good luck /Götz
>

I found this solution: http://tygerclan.net/?q=node/52

--
Eero


More information about the CentOS mailing list