[Arm-dev] Gigabyte MP30-AR0

LOIC DEVULDER loic.devulder at mpsa.com
Fri Apr 8 12:51:45 UTC 2016

Hello all!

I'm new to this mailing list, I found it while I was searching for some information about MP30-AR0/RP120-P30 Gigabyte server.

I've follow with a lot of interest this thread and like Jeremiah (https://lists.centos.org/pipermail/arm-dev/2016-March/001745.html) I wanted to flash the Tianocore UEFI firmware with a USB or SD card.

After having read the thread I've found that the flash procedure was like the U-Boot flash procedure described in the Gigabyte manual, so I tried to simply rename the mp30ar0_tianocore_media.img file to uboot_os.bin and try the flash as described with this command: 'run flash_uboot_os_img'. And that's worked!

So to flash UEFI firmware instead of U-Boot you just need to rename the file and follow the manual :-)

Now I can try to boot/install a Linux distribution (openSUSE first, sorry :-p and maybe CentOS after to test it).


More information about the Arm-dev mailing list