[Arm-dev] Community kernel 4.18.x

Johnny Hughes johnny at centos.org
Mon Oct 22 14:20:10 UTC 2018

On 10/21/2018 04:58 PM, Pablo Sebastián Greco wrote:


>> Just a heads up, update to 4.18.16 works flawless on the above
>> described setup on a oragngepi-plus2e.
>> Did not find the time to test it with a default img as I'm still in a
>> fight with the odroid HC1.
>> For the latter the good new is: it's not an issue with the kernel but
>> with the initramfs.
> Thanks for testing!!
> WRT the odroid, do you have an error log?
> I've had my share of boot problems with supported devices, and they end
> up being solved by something like what I said in this mail
> https://lists.centos.org/pipermail/arm-dev/2018-August/003399.html.

I tested the latest kernel on a cubietruck_plus, worked fine:

[root at localhost ~]# uname -a
Linux localhost 4.18.16-200.el7.armv7hl #1 SMP Sat Oct 20 22:13:24 UTC
2018 armv7l armv7l armv7l GNU/Linux

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/arm-dev/attachments/20181022/f0bbd4b2/attachment.sig>

More information about the Arm-dev mailing list