[Arm-dev] graphics issue on CentOS-Userland-7-armv7hl-generic-GNOME-1810-sda.raw ?

R C cjvijf at gmail.com
Tue May 7 01:45:06 UTC 2019


I can do that,  want me to install them all?


On 5/6/19 7:35 PM, Pablo Sebastián Greco wrote:
>
>
> El 6/5/19 a las 20:59, R C escribió:
>>
>> Hello Pablo,
>>
>>
>> cool!!   I see you do a lot of work on this, it is appreciated. (I 
>> wish I had some time for that).
>>
> Thanks!!!
>>
>>
>> I'll check by the end of the week, else I try to use the one you 
>> mentioned below.
>>
> Actually, can you try this version instead? 
> https://people.centos.org/pgreco/xorg-x11-server/20190507012356/ , it 
> is a minimal fix on top of the one that is crashing
>>
>>
>> thanks!
>>
>>
>> Ron
>>
>>
>>
>> On 5/6/19 4:25 AM, Pablo Sebastián Greco wrote:
>>>
>>>
>>> El 5/5/19 a las 20:34, R C escribió:
>>>>
>>>> Hello,
>>>>
>>>>
>>>> I built an SD card with 
>>>> CentOS-Userland-7-armv7hl-generic-GNOME-1810-sda.raw, and it looks 
>>>> like X doesn't want to start.
>>>>
>>>> Is that a known issue? (any ideas on how to fix this?)
>>>>
>>> I was actually trying to fix that one yesterday, I built a new 
>>> version based on the fedora package and it solved for me, but the 
>>> change is too big to do a fasttrack version, I'll try to work this 
>>> week on finding the right fix for our current version.
>>> In the meantime, you can find the test/unsigned version here 
>>> https://people.centos.org/pgreco/xorg-x11-server/20190429195735/
>>>>
>>>> I attached the Xorg log below,
>>>>
>>>> thanks,
>>>>
>>>>
>>>> Ron
>>>>
>>>>
>>> Pablo.
>
>
> Pablo.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/arm-dev/attachments/20190506/c79a9982/attachment.html>


More information about the Arm-dev mailing list