[CentOS-announce] CESA-2009:0480 Important CentOS 5 i386 poppler Update

Karanbir Singh kbsingh at centos.org
Fri May 15 14:28:58 UTC 2009

CentOS Errata and Security Advisory 2009:0480 Important

Upstream details at : https://rhn.redhat.com/errata/RHSA-2009-0480.html

The following updated files have been uploaded and are currently 
syncing to the mirrors: ( md5sum Filename ) 

a1dc7be72a743d7d4cb07038b8de13ff  poppler-0.5.4-4.4.el5_3.9.i386.rpm
9ea19887606d2b1957747d3ba16d400e  poppler-devel-0.5.4-4.4.el5_3.9.i386.rpm
00c559f4d6b38e34e28cd82651fb7586  poppler-utils-0.5.4-4.4.el5_3.9.i386.rpm

cba8ff5b883b3e04f42f097b8cf64c0f  poppler-0.5.4-4.4.el5_3.9.src.rpm

Karanbir Singh
CentOS Project { http://www.centos.org/ }
irc: z00dax, #centos at irc.freenode.net

More information about the CentOS-announce mailing list