[CentOS-announce] CESA-2018:2918 Important CentOS 7 ghostscript Security Update

Johnny Hughes johnny at centos.org
Mon Oct 15 21:01:33 UTC 2018


CentOS Errata and Security Advisory 2018:2918 Important

Upstream details at : https://access.redhat.com/errata/RHSA-2018:2918

The following updated files have been uploaded and are currently 
syncing to the mirrors: ( sha256sum Filename ) 

x86_64:
fc0dd921bda357db3e09e73b10301a62d04975b6bce7972161da7c5333811865  ghostscript-9.07-29.el7_5.2.i686.rpm
e0096f399f94890fe36f457d5634e0ec23e1123e503c251e8a743dda052cc709  ghostscript-9.07-29.el7_5.2.x86_64.rpm
a1aa2003f542e4e2ca01a5ec4c3d333a986c769e9f4c2a6515760a118e344fcb  ghostscript-cups-9.07-29.el7_5.2.x86_64.rpm
89e997001ad425a580f2adcca20d4ea4f6c50709e37485e714e4a9a7d2cb3f7c  ghostscript-devel-9.07-29.el7_5.2.i686.rpm
c6036cc79620d54fa7821b44ab24abb285e9528106a82a69b6583ebb41070f0f  ghostscript-devel-9.07-29.el7_5.2.x86_64.rpm
767b833a7ab694de40c2bd571bb1a8d45448453153a8a9d6bb9ac0af7ce04f5f  ghostscript-doc-9.07-29.el7_5.2.noarch.rpm
30b711e2e6831a608cab675dfc5d45693e08e9b9653068778582b8dce07b038b  ghostscript-gtk-9.07-29.el7_5.2.x86_64.rpm

Source:
70c2cf20dcbd109c3bcc79780e3b9c1e06c12eea4f43ee5c5b13b5d86629e540  ghostscript-9.07-29.el7_5.2.src.rpm



-- 
Johnny Hughes
CentOS Project { http://www.centos.org/ }
irc: hughesjr, #centos at irc.freenode.net
Twitter: @JohnnyCentOS



More information about the CentOS-announce mailing list