[CentOS-announce] CESA-2019:2258 Moderate CentOS 7 http-parser Security Update

Johnny Hughes johnny at centos.org
Wed Sep 18 20:20:44 UTC 2019


CentOS Errata and Security Advisory 2019:2258 Moderate

Upstream details at : https://access.redhat.com/errata/RHSA-2019:2258

The following updated files have been uploaded and are currently 
syncing to the mirrors: ( sha256sum Filename ) 

x86_64:
1ec6d7fad1b3e6ee8d32ffedcce19bcc69fd3ad7479dee7fda7c8a529209b91c  http-parser-2.7.1-8.el7.i686.rpm
84d44be83b8c614851155d65172db19c63015232c1f78508966dbb25cfc6b243  http-parser-2.7.1-8.el7.x86_64.rpm
049f644ec77de5e8d7809a8e6027eabcdc067c01a8d8c8cd78b195620780d7f4  http-parser-devel-2.7.1-8.el7.i686.rpm
869a213ed8a64b9180257e18a67338d321bdc3c69322ecb73b24478d2752fe32  http-parser-devel-2.7.1-8.el7.x86_64.rpm

Source:
0b3b12375bd36afce8787501e7e307b7d1d4095f90e8800f38ed6192c2bfce62  http-parser-2.7.1-8.el7.src.rpm



-- 
Johnny Hughes
CentOS Project { http://www.centos.org/ }
irc: hughesjr, #centos at irc.freenode.net
Twitter: @JohnnyCentOS



More information about the CentOS-announce mailing list