[CentOS-CR-announce] CESA-2018:0980 Low CentOS 7 openssh Security Update

Johnny Hughes johnny at centos.org
Thu Apr 26 17:48:27 UTC 2018


CentOS Errata and Security Advisory 2018:0980 Low

Upstream details at : https://access.redhat.com/errata/RHSA-2018:0980

The following updated files have been uploaded and are currently 
syncing to the mirrors: ( sha256sum Filename ) 

x86_64:
e597d08c1e26a4fc51e68396a58a4feaf3e2ec9114e76c443929f19b7dfd6cc3  openssh-7.4p1-16.el7.x86_64.rpm
ba005ce8cf46df55f87e22af110e61ca291e6322f8a607b11e3d9918d2e09420  openssh-askpass-7.4p1-16.el7.x86_64.rpm
ca9ab9bb81d2468d7a37e7b79428a72c11084dee9cce0f946558f59477a26844  openssh-cavs-7.4p1-16.el7.x86_64.rpm
8525cc0b095e387d379ef9714847f80dc61333a71240be8a1205a21665f5194e  openssh-clients-7.4p1-16.el7.x86_64.rpm
4bafc9a80f4b6ffcb9da9037d629c432ba8aaf5a7549c674fa066ec6076253e1  openssh-keycat-7.4p1-16.el7.x86_64.rpm
ba5e9bdc04e242684f99e994bb97a4c4487d8b6592d9c6e851b0d9741b7a64ed  openssh-ldap-7.4p1-16.el7.x86_64.rpm
025bd967318588b411a18c331aa5e2834ea5dac390bf9486b115dc15fa91e530  openssh-server-7.4p1-16.el7.x86_64.rpm
f5ddc65af21e3ed4135f1d738f407d7e4d45de9f71e0f25acb71c7eb0c723ae2  openssh-server-sysvinit-7.4p1-16.el7.x86_64.rpm
7710705e70b43709ff7fa2c50aa60697d6aa5977fbc027a6bf8be409151a703f  pam_ssh_agent_auth-0.10.3-2.16.el7.i686.rpm
cf325911a9d41cf052b5a291b65bfec45c6fe5e9f2c5ed938e397e501a30062f  pam_ssh_agent_auth-0.10.3-2.16.el7.x86_64.rpm




-- 
Johnny Hughes
CentOS Project { http://www.centos.org/ }
irc: hughesjr, #centos at irc.freenode.net
Twitter: @JohnnyCentOS



More information about the CentOS-CR-announce mailing list